Friday, November 16, 2007

Update and Question

Good morning.

During the night Harper's temp got up to nearly 104 before the last dose of Tylenol. However this morning, after no meds for eight hours (while she slept all night, thank you very much) she has very little fever at all; not even 100. I think this means we're headed in the right direction.

(Knocks on wood.)

***

So I posted a video from our new camera on my birthday, in the post called, "Happy Birthday to Me." Please do me a favor and leave a comment (just click anonymous if you don't want to sign in) letting me know whether you are able to view the video clip. When I look on my computer, not only can't I play it, I can't see it at all! This is highly distressing and I wonder if it is a glitch on my machine, a Firefox problem, or something else. I was really excited to post a birthday video for Harper, so I'll be bummed if it's not working.

Thanks!

6 comments:

Lil Mouse (Jill) said...

it worked for me. happy birthday elmo.

Erin said...

Oh no! not the BUG! Be gone, bug! Be gone!

Hope your party goes on despite the unwelcome guest (the flu, not the family).

I can see the video and it looks great. Very clear picture and sound. And TONS of cuteness.

Mommy Daisy said...

Glad she's getting better.

The video worked fine for us.

Ann said...

Hi Kels
It worked perfectly and I have to say again, she is soooo adorable. I'm so lucky that I'm able to spend time with her.
love
ann

Laura said...

Hey, look at that, I can comment today! No snapping firecracker preventing me from clicking in.
I was glad to e-mail you anyway.

Hoping you're enjoying a great 3rd birthday party with your very own Sweetness today!

Swistle said...

I can see it! I have Mac/Firefox.